Совет 1: как в excel посчитать время

В приложении Microsoft Office Excel можно производить вычисления с данными в формате часов, минут и секунд. Если вам необходимо посчитать время, используйте подходящие для этого формулы.

Совет 1: как в excel посчитать время

Вопрос «как востановить заводские настройки BIOS, если выше указанные предложения не помогают» — 4 ответа
Инструкция
1
Если вы впервые столкнулись с задачей по расчету времени, старайтесь не прибегать сразу к сложным функциям. Большинство вычислений можно оформить простыми математическими формулами: сложением и вычитанием.

И обязательно задайте ячейкам правильный формат.
2
Для этого выделите диапазон ячеек, в которые будут вводиться данные, и щелкните по выделению правой кнопкой мыши или же откройте вкладку «Главная» и нажмите в блоке инструментов «Ячейки» кнопку «Формат».

И в первом, и во втором случае выберите в контекстном меню пункт «Формат ячеек».
3
Откроется новое диалоговое окно, убедитесь, что вы находитесь на вкладке «Число». В списке, расположенном в левой части окна, выделите левой кнопкой мыши пункт «Время».

В правой части окна укажите, в каком виде должно быть представлено время. Нажмите на кнопку ОК, чтобы подтвердить свой выбор.

4
Введите данные в ячейки в формате ХХ:ХХ (или ХХ:ХХ:ХХ). Чтобы высчитать промежуток времени между первым и вторым значением, установите курсор в ячейку, где появится итоговое значение.

В строке формул поставьте знак равенства, кликните по ячейке с последним значением левой кнопкой мыши, введите знак «минус», затем щелкните по ячейке с первым значением. Нажмите клавишу Enter.

Как сложить время в Excel


5
Например: промежуток времени, прошедший с 11:10:15 до 12:30:00 составляет 1 час, 19 минут и 45 секунд. Итоговое значение в ячейке С2 вычисляется по формуле: =B2-A2.

Если вам необходимо посчитать промежуток времени в нескольких строках (А3 и В3, А4 и В4 и так далее), просто перетащите маркер автозаполнения от ячейки С2 до конца столбца вашей таблицы (С3, С4).

6
Если вам необходимо посчитать, сколько в общей сложности часов, минут и секунд потребовалось на что-либо, просто сложите данные, полученные описанным выше путем, используя функцию СУММ. Поставьте курсор в ячейку с итоговым значением, нажмите на кнопку fx, в появившемся окне выделите левой кнопкой мыши функцию СУММ и отметьте диапазон ячеек, которые будут участвовать в вычислении.

Нажмите клавишу Enter. Формула для подсчета будет выглядеть следующим образом: =СУММ(C2:C4).

Похожие статьи:

Читайте также: